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Groundwater Vistas Tutorial

Thank you for taking the time to try out our groundwater modeling software.  Hopefully you will see how easy it
is to create groundwater models in Windows using Groundwater Vistas.  We recognize, however, that there is a
lot of competition in the environmental industry for such software and we also know that there are other factors
involved in your purchasing decision.  Here are some factors we think may be important to you that set us apart
from our competition:

Windows!  We are committed to Microsoft Windows at every level.  We are members of the Microsoft
Developer Network and our software supports all versions of Windows from 3.1 through the new NT 4.0.  For
those of you still clinging to DOS, you should get used to the idea of Windows because Microsoft will no longer
support DOS as you know it after the release of NT 4.0 this fall.

Support!  One of the most important aspects of your purchase is the need for solid technical support from the
software developer and excellent free and unlimited technical support is provided.  Not only will we answer
your questions related to the mechanics of using the software, but we will also help you with your project.  Most
environmental software companies limit support to running the software and will not venture into consulting.
We are groundwater modeling consultants as well as software developers and will try to help you no matter
what the question.

Updates!  Most updates from are free and are distributed via Internet. These updates can be sent to you via
email, Internet ftp, or through the mail. If you find a bug in the software, we will fix it immediately (usually the
same day) and make it available to you on Internet as soon as the problem is fixed.  If you do not have Internet
access, we will send the repaired code to you via Federal Express at our expense.

Price!  Our software is less expensive than most of our competition. We are also extremely competitive for
volume discounts.  Call 703-620-9214 to negotiate a multi-user license!

Training!  We provide numerous on-site training courses to government and private industry each year.  These
seminars are hands-on courses in applied groundwater modeling using this software.  On-site training is a very
cost-effective way of providing professional development opportunities for your staff.  For the cost of sending
one or two staff to an outside short course, you can train a dozen or more staff in-house.  Call for more
information and a proposal to provide your organization with training in groundwater modeling.

I hope that we will have an opportunity to work with you on your groundwater modeling projects.  If you have
any questions regarding this software, support, consulting, or training, please do not hesitate to call or email to:

Scientific Software Group
P.O. Box 23041
Washington, DC 20026-3041
Phone: (703) 620-9214
Fax: (703) 620-6793

info@scisoftware.com
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Welcome to the Groundwater Software Demos!
Thank you for your interest in Groundwater Vistas.  This guide shows you how to install, explore, and uninstall demonstration versions of
the following products:

Groundwater Vistas, a comprehensive modeling environment for Windows, Page 4
MODFLOWwin32, version of the popular MODFLOW3D groundwater flow model, Page 15
WinFlow, a 2D analytic element groundwater flow model, and Page 20
WinTran, a 2D analytic element flow model coupled with a finite-element transport model. Page 25

All of the demos are installed from one set of disks, as explained in the following section.  After installing any or all demos, turn to the
page listed above for a particular demo and follow the instructions to find out more about the software.  Each demo is a fully functioning
version of the software except that files cannot be saved and printing has been disabled.  The last page of this guide contains an order form
if you wish to purchase any of the software packages.  If you have any questions as you are working through this guide, please do not
hesitate to call us.

Contents and Installation
The demos come with a sophisticated installation program that is similar to other Windows products.  You simply run “install” from
the Program Manager File menu and follow the directions as the installation proceeds.  Start by placing the first demo disk in drive A:
(or B:).  Now, select Run from the File menu in Program Manager (the Start menu in Windows 95) and enter the following:

a:install.exe <� �

You will first be prompted for the directory that will contain all of the demo software.  The default is c:\esidemos.  Next, select the
Program Manager group that will contain the ESI icons.  The default selection is “ESI Demos”.  Finally, you will be given the option
of installing each demo, starting with MODFLOWwin32.  (NOTE: you must install MODFLOWwin32 if you intend to use
Groundwater Vistas!)  When the installation program prompts for a particular demo, simply select Yes to install that demo or No to
move to the next software package.  Select CANCEL at any time to terminate the installation process.  The installation program will
now copy all of the MODFLOWwin32 files into the directory you entered above.  Next, the readme text file will be displayed to alert
you to new information that was not available when the manual was created.  Select OK when you are done reading the information.
Although MODFLOWwin32 was used in this explanation, all of the demos are installed with the same sequence of prompts.

If you have installed any of the demos, a dialog box will ask you to modify the autoexec.bat file on your computer.  ESI Demos require
that the environment variable TMP be set so that temporary files can be properly maintained.  Modifying the autoexec.bat file here
will properly set the TMP variable.  Select YES to automatically make this change now or NO to change it yourself.  If you do not set
the TMP environment variable, the demos will not run.  In this case, double-clicking on any of the demo icons displays a dialog asking
you to set the TMP variable before the program can be executed.  To set the TMP environment variable yourself, add the following
line to your autoexec.bat file

set TMP=c:\tmp

(Note: you will receive an error message that says “The DOS environment variable TMP must be set to a valid directory” if
you do not place the above line in your autoexec.bat file)  Finally, a dialog box appears telling you to restart your computer to
complete the installation.  Please note, however, that this dialog only appears when you have changed the autoexec.bat file as discussed
above.  It will also not appear if you install Win32s below.

Installing Win32s
Groundwater Vistas, MODFLOWwin32  and WinTran demonstration programs also need Microsoft’s Win32s software.  This
allows Windows V3.1 and V3.11 to run 32-bit software like MODFLOWwin32.  If you are running Windows 95 or Windows NT, skip
this step.

Installing Win32s will not harm your system in any way!  In fact, it is only used if you run 32-bit applications.  After you are done with
the demonstration versions of ESI Software, you may delete it from your system, as described in the next section.  In order to make it
easier to get rid of Win32s, we suggest that you make a backup copy of your SYSTEM.INI file, located in your c:\windows directory.
If you plan to purchase either Groundwater Vistas, MODFLOWwin32 or WinTran, you may want to just leave Win32s on your system,
as you will need it for these applications.
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The Win32s installation is straightforward.   If you have installed demos for Groundwater Vistas, MODFLOWwin32  or WinTran, the
installation program will ask you to install Win32s.  Simply select Yes to install Win32s.  Again, if you are running Windows 95 or
NT, the installation program will not prompt you to install Win32s.  If you are running Windows 95 or NT and you receive this
prompt, then you made an error in selecting the operating system at the beginning of the installation.  You should reinstall the software
before continuing with the demonstrations.

Follow the prompts to install the Win32s software.  After the installation is complete, you will be asked to restart Windows.  You must
do this in order to run the demos.  After restarting Windows, you must exit from Windows and reboot your computer so that the
TMP environment variable will take effect.

Uninstalling Demos

These demos come with an uninstallation program to make it easy to remove the software from your computer when you are done with
your evaluation.  To do so, simply double-click on the uninstall icon for the demo you wish to uninstall.  You have 3 choices:  (1)
select automatic to quickly remove all of the demo files, (2) select custom to determine which files will be deleted, or (3) select cancel
to end the uninstall program.

The uninstall program will not harm any program or file in your Windows directory or any other directory.  Only files placed on your
computer related to ESI demos will be removed.  If you do not wish to use the uninstall program, simply delete the contents of the
directory containing the demo software and delete the “ESI Demos” Program Manager Group in Windows.

Uninstalling Win32s

Unfortunately, Microsoft does not provide an uninstall program for Win32s; however, the process is fairly simple.  This is especially
true if you made a backup copy of your SYSTEM.INI file in the C:\WINDOWS directory.  Follow these steps to remove Win32s from
your computer:

If you made a backup copy of SYSTEM.INI and you have not installed any other software since installing the GV, MODFLOWwin32

or WinTran demos, copy the old version of SYSTEM.INI back to your Windows directory (usually C:\WINDOWS) and skip to step 3
below.

(1) Remove the following line from the [386Enh] section in the SYSTEM.INI file:

device=<WINDOWS>\<SYSTEM>\win32s\w32s.386

where <Windows> and <System> are where the Windows and System directories are, respectively.  This is usually
C:\WINDOWS\SYSTEM.

(2) Modify the following line from the [BOOT] section in the SYSTEM.INI file:

drivers=mmsystem.dll winmm16.dll

to the following (remove winmm16.dll):

drivers=mmsystem.dll

(3) Delete the following files from the <WINDOWS>\<SYSTEM> subdirectory or from the SYSTEM directory in network
installations:

W32SYS.DLL WIN32S16.DLL WIN32S.INI

(4)  Delete all the files in the <WINDOWS>\<SYSTEM>\WIN32S subdirectory or the <SYSTEM>\WIN32S subdirectory in network
installations.  Then, delete the WIN32S subdirectory itself.

(5)  Restart Windows
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Groundwater Vistas (GV) Demo!
Groundwater Vistas is Environmental Simulations’s new
groundwater modeling environment for Microsoft
Windows.  Groundwater Vistas, or GV, is compatible
with ModelCad386 from Geraghty & Miller because both
programs were written by the same author.  However,
GV goes beyond the capabilities of ModelCad or any
other model preprocessor.  GV is designed to be a cost-
effective alternative to more expensive programs, such
as ModelCad, Visual MODFLOW, MODIME, PMWIN
and GMS.  The following are the unique features of GV
that set it apart from other preprocessors:

(1)  Groundwater Vistas is designed specifically for
Windows 3.1, Windows 95, and Windows NT
(including the new Windows NT V4.0).  The user
interface follows Microsoft’s conventions making
the software easy to learn.  The entire User’s
Manual is included as on-line, context-sensitive
help.

(2)  Groundwater Vistas is model-independent,
supporting several different models including

MODFLOW,
MT3D,
PATH3D,
MODPATH,
MODFLOWT (a new transport mode),
MODFLOW-SURFACT (a new version of MODFLOW), and
PEST, the model-independent calibration software.
FTWORK, MODFLOWP, SUTRA and BIOPLUME II are also planned for the next release.

(3)  Groundwater Vistas provides visualization of output from all supported models.  This includes contouring, color flood contouring,
velocity vectors, particle-trace display, and a detailed mass-balance analyzer (not found in the other competitors).  All graphics are
displayed in plan view and in cross-section at the same time using a split window.  GV also plots head, drawdown, and
concentration versus time at observation
points, parameter sensitivity graphs, and
profiles of head, concentration, drawdown,
or flux along a cross-section.

(4)  Boundary conditions may be specified either
on a cell-by-cell basis or using grid-
independent locations.  The latter allows you
to modify the grid without influencing the
location of boundaries.
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Groundwater Vistas
Advanced Model Design & Analysis for Windows!

Groundwater Vistas (GV) is a unique groundwater
modeling environment for Microsoft Windows that
couples a powerful model design system with
comprehensive graphical analysis tools.  GV, developed
by the author of ModelCadTM, is a model-independent
graphical design system for MODFLOW and related
models.  In addition, GV supports the use of the PEST
model-independent calibration software.  The
combination of PEST (a trial version is included with
GV) and GV’s automatic sensitivity analysis make GV a
powerful calibration tool!

GV displays the model design in both plan and cross-
sectional views using a split window (both views are
visible at the same time).  Model results are presented
using contours, shaded contours, velocity vectors, and
detailed analysis of mass balance.  MODPATH particle
traces are also displayed in both plan and cross-
sectional views.  Another unique aspect of GV is its use
of grid independent boundary conditions.  Grid-

independent boundaries do not change position as the grid is modified.  This allows the modeler to make major changes to the mesh
without wasting time repairing the location of boundaries.  The following list summarizes more of GV’s unique capabilities:

ÿ Supports  MODFLOW, MT3D, MODPATH, PATH3D,
MODFLOWT, and MODFLOW-SURFACT
ÿ Displays both plan and cross-sectional views
ÿ Run all supported models from within GV
ÿ Public domain versions of MODPATH and MT3D included
ÿ Supports PEST model-independent calibration software
ÿ Automated parameter sensitivity analysis
ÿ Imports existing MODFLOW & ModelCad files
ÿ Imports data from SURFER and ASCII files
ÿ Export results to SURFER, Spyglass, DXF, and ASCII files
ÿ Overlay maps in DXF and SURFER BLN formats
ÿ Full on-line context-sensitive help
ÿ WYSIWYG printing with print preview
ÿ All Windows Versions supported! (3.1, 3.11, 95, and NT)

Types of Graphical Displays:
 ÿ Head, Drawdown, Concentration, Flux contours

ÿ Head, Drawdown, Concentration, Flux color floods
ÿ Velocity Vectors
ÿ Pathline and travel times from MODPATH/PATH3D
ÿ Local Mass Balance Bar Charts
ÿ Plot head, drawdown, concentration versus time
ÿ Parameter Sensitivity Plots
ÿ Head, Drawdown, Concentration, Flux Profiles along

a cross-section
ÿ Calibration target scatter plots
ÿ Calibration target hydrographs
ÿ Calibration statistics for head, concentration, flux
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Exploring Groundwater Vistas

The GV exercise, described below, introduces you to most of the important features of this software in a step-by-step example.  You
will be given very specific instructions to show how to use GV to design finite-difference models for MODFLOW.  In a graphical user
environment such as Windows, it is difficult to tell you exactly what to do during each step because many of the steps involve using the
mouse.  This demonstration provides several snap-shots of the GV screens to show you what your screen should look like, however, in
case you miss a step.  Note that the screen snap-shots were produced in Windows 3.1.  Your screen will look slightly different if you
are running Windows 95 or Windows NT.  This demonstration also assumes that you have installed MODFLOWwin32 in the same
directory as GV and that the directory is C:\ESIDEMO.

The exercise below tells you to select menu items and a short-hand method is used to indicate what menu items are to be selected.  The
menu items are listed in order of selection and are separated by  a “->“ symbol.  For example, instead of writing the following:

Select File from the main menu and then select Open from the dropdown menu

the following shortened version is adopted in this manual:

Select File->Open

Some instructions for using the mouse should also be explained here, although most Windows users understand these concepts.  The
word “click” refers to pressing the left mouse button once and “double-click” means to press the mouse button twice in rapid
succession.  The word “drag” means to press the left mouse button and move the mouse to another location on the screen while
keeping the button pressed down.  Release the mouse button when the cursor is on the desired location.

Starting a New Model
We will start this exercise by showing you how to create a new model using GV.   First, double-click on the GV icon to start the
program.  You will see a small menu over a blank model design window.  Select File->New from the main menu or click the new

document button .  You will see a rather large dialog on your screen that asks you for basic information describing your model.
These data are used to construct the initial model, which will have uniform row and column spacings and uniform layer thicknesses.
All aquifer properties (hydraulic conductivity, storage, etc.) will initially be uniform (homogeneous).  For simple modeling studies, you
only need to add boundary conditions in order to have a complete model ready to run with MODFLOW.

Now, fill in the dialog with the following information.  When
you are finished, press the OK button on the dialog.  Before
you choose OK, though, your screen should look like the one
shown to the left.

Number of Rows 30
Number of Columns 30
X Spacing 330 ft
Y Spacing 220 ft
Number of Layers 3
Bottom Elevation 0.0 ft
Uniform Z Spacing 50.0 ft
Number of Stress Periods 1

Change Kz to 10.0 ft/d
Change Recharge rate to 0.002 ft/d

After clicking the OK button, your screen should be similar
to the one shown at the top of the next page.  The model has uniform row and column spacings and the rows and columns are labeled.
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Now, let’s change the font size used for the row
and column labels.  All text used to annotate the
GV model may be modified in terms of font
style and size.  To change the font for the row
and column labels, select Grid->Options and
click the font button.  Change the font size to 8
points and click OK to return to the Grid
Options dialog.  Click OK again to return to the
GV menu.

You will now import a base map to display with
the model.  Select File->Map->GW Vistas.  A
file open dialog will be displayed.  Choose the
map called “t2.map”, which can be found in the
demo directory (the default location is
c:\esidemo).  After importing the map, select
View->Full->Screen to fit everything back in
the GV window.  Your screen should now look
similar to the one shown below.

Adding Rows & Columns

GV has four different modes when designing the
model.  These include Analytic Elements, Grid,
Boundary condition, and Property zones.  The
design operation that you may perform is
determined on the Edit menu.  Select Edit from
the main menu.  At the bottom of the pulldown
menu you will see selections entitled  Grid,
Aquifer Properties, Boundary Conditions, and
Analytic Elements.  A check mark appears next
to the option that is the current selection and the
appropriate button is pushed down on the

toolbar.  The  button represents Analytic

Elements,  represents Boundary Conditions,

 stands for Property Zones, and 
represents Grid operations.  The Grid option
allows you to add, delete, and move rows,

columns, and layers.  Aquifer Properties refers to assigning physical properties (e.g., hydraulic conductivity) to each cell in the model.
Analytic Elements refers to the grid-independent boundary conditions in GV.  You will see the buttons on the right side of the toolbar
change depending upon which button is pressed down.  This customization provides you with the most commonly used commands for
each mode.

GV gives you the ability to insert, move, and delete rows, columns, and layers.  In order to perform these operations, you must be in

“grid” mode.  This is accomplished by selecting Edit->Grid from the main menu or by pressing the  button on the toolbar.  The
word grid will appear in one of the panes of the status bar at the bottom of the GV window.

Once in grid mode, the cursor behaves differently than in other modes.  When you are close to a row or column grid line, the cursor
changes shape to either a left-right or up-down arrow.  Pressing the left mouse button when this cursor appears allows you to slide the
row or column line to a new position.  You may not slide it beyond the adjacent row or column, however.
You may insert or delete rows, columns, and layers using the menu commands.  These are fairly straight forward.  Select the command
(Grid->Insert->Row for example), move the cursor on the screen, and click the left mouse button.  When deleting a row or column,
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the row or column closest to the cursor is deleted.  Layers may be added above or below the current layer (the current layer is
displayed as L:1,2,3,... on the status bar).

The right mouse button has a special use in GV.  When you are in Grid mode, the right mouse button inserts a row or column into the
model or deletes the nearst row or column.  The current grid operation (shown at the bottom of the Grid menu) determines what is
added or deleted.  To add rows or columns to the model, select Grid->Insert Row or Grid->Insert Column from the menu. To delete
rows or columns from the model, select Grid->Delete Row or Grid->Delete Column from the menu.  A check mark appears next to
the type of action that GV will take when the right mouse button is clicked in Grid mode.  The appropriate button is also pushed down

on the toolbar (  to delete a row,  to insert a row,  to delete a column, and  to insert a column).

In this example, you will add two rows and two columns to the model.  First, click the  button on the toolbar to enter Grid mode.
Next, split row 15 into two new rows by placing the cursor anywhere within row 15 and click the right mouse button.  Repeat this
procedure for the next row to the south (Row 16 of the original model). When you insert a row or column, the default behavior is to
split the current cell in half.  You may change the way rows/columns are inserted by selecting Grid->Options.

Adding columns works the same way.  Start by selecting Grid->Insert Column to place a check mark next to “Insert Column” on the
Grid menu.  Now split columns 14 and 15 just like you did for rows 15 and 16 above.  Position the cursor within Column 15 and click
the right mouse button.  Repeat for the original column 16.  Your screen should look like the one shown below:

Adding Boundary Conditions

You will now select Boundary Conditions as the
current design mode so that you can add
boundary condition cells to the model design.
Select Boundary Conditions on the Edit
pulldown menu.  You may also click the toobar

icon .

In this example, you will add a column of
constant heads along the left edge of the model
in layer 1.  You will then add two wells in the
bottom layer (layer 3) of the model.

The easiest way to set a large number of
boundary conditions is to use the Window
command.  Select BCs->Insert->Window from

the main menu (or  from the toolbar).  The
cursor will change shape and appear like a mini-

finite-difference grid.  Move the cursor to the upper left corner of the model (row 1, column 1) and press the left mouse button.  Hold
the mouse button down and move the cursor to the lower left corner (row 30, column 1).  Release the mouse button and a dialog
appears to confirm the coordinates of the window that you just created.  Simply press the OK button to accept these coordinates.  Next,
a constant head dialog appears.  The only item that must be changed is the value of constant head.  Change this value to 150 ft.  Notice
that by default the boundary condition is “steady-state”.  This means that the boundary cells will be active during the entire simulation.
In MODFLOW, constant heads are active for the entire simulation and cannot be changed.  Your screen should now look like the one
shown on the next page.

Now, move to layer 3 of the model.  The easiest way to change layers is by clicking the “+” button next to “Layer” on the 3D cube
(called the Reference Cube) that is on the left side of the screen.  Click the “+” button twice to get to Layer 3.  The model will be
redrawn and the constant head cells will disappear.  This happens because these constant head cells were defined in layer 1 (the top
layer) and we are now viewing the bottom layer of the model.  You should still see one constant head in the upper left corner of the
cross-section view however.
Select BCs->Well from the main menu.  This places a check mark next to the word “Well” indicating that we are now editing wells.
Next, select BCs->Insert->Single Cell.  Move the cursor to row 16, column 15 and click the left mouse button.  (You could also add a
well by simply moving the cursor to row 16, column 15 and clicking the right mouse button.)  You will notice that as you move the
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cursor on the screen, the status bar at the bottom of the screen updates the current row and column.  When you are at row 16, column
15 the status bar should read “R:16  C:15”.  After clicking the mouse button, a well edit dialog will appear.  (Note that in MODFLOW,
negative flow rates are used for production and postive rates for injection).  Enter a flow rate of -30000 ft3/d.  GV assumes that units of
length and time are consistent for all parameters.  In this example, all length units are in feet and all time units in days.  Therefore,
hydraulic conductivity is in ft/d, well flow rates are in ft3/d, recharge is in ft/d, etc.

Add another well at row 8, column 16.  This time, enter a flow rate of -40000.  Use the same sequence of events that you used to insert
the first well.

Creating MODFLOW Datasets
The example model is now complete.  The aquifer
properties have already been set from the
initialization dialog because we are using a
homogeneous system. You will now create a
MODFLOW data set, run the simulation, and analyze
the results.

The preprocessing of model-specific options is
accomplished using the Model selection on the main
menu.  Select Model and you will see options
including MODFLOW, MODPATH, MT3D, etc.
Select MODFLOW from the dropdown menu to
reveal another menu with numerous selections.  You
will select several of these options before creating the
data files.

First, select Model->MODFLOW->Packages.  The
dialog displays all of the MODFLOW packages and

allows you to create only the ones necessary for the current model.  The default selections do not normally need to be changed.  The
only change you need to make is the root file name.  Change this parameter to “T2”.  This means that the MODFLOW data files will
be named T2.BAS for the BASIC package, T2.WEL for the well package, etc.  Select OK when you are finished.

Choose Model->MODFLOW->BCF Package to edit the layer types in the Block-Centered-Flow (BCF) Package.  Change layers 2
and 3 from type 3 to type 0 (confined) layers.  Click OK when you are done.  At this point, all of the model options have been selected.
You will now run the model and view the results.

This is a good time to save your work.  Choose File->Save As from the main menu.  Use the file name T2.GWV for this first example.
Click OK when you have entered the file name.

You are now ready to create data files for a MODFLOW simulation.  The simplest way to create data sets and run the model is to click
the calculator button on the toolbar. A progress dialog will be displayed briefly as the files are created.  You will then be asked if you
want to view the error file.  Choose Cancel for this example as there should be no errors to view.  After clicking Cancel,
MODFLOWwin32 will start to run.

NOTE: If  MODFLOWwin32 does not run, it means that GV could not find the proper model on your disk.  To correct this problem,
select Model->Path to Models from the main menu.  Click the BROWSE button next to MODFLOW and use the file dialog to find the
file called “for2cpp.dll”.  For versions of MODFLOW other than ESI’s Windows version, find the executable model with the Browse
button.  If this does not solve the problem, then make sure that the MODFLOWwin32 directory is in your PATH statement in the
AUTOEXEC.BAT file on your hard disk.

When MODFLOW is finished, a dialog will be displayed notifying you that the simulation is done and asks if you want to process the
results.  Choose YES to start the post-processing session.  You will next see a dialog that allows you to specify what model results to
analyze (see the figure on the next page).  The default settings allow you to read the head file from the MODFLOW run.  We will also
look at the mass balance results so place a check mark next to “CBC Files” as shown on the example dialog shown below.  Click OK
when you are done.
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GV automatically contours the head results for the
current layer and cross-section views.  The resulting
contours for layer 3 and for the cross-section along row
1 are shown below.  Your screen should look similar,
unless you have changed to another layer.  You may
contour any layer or cross-section by simply changing
the settings on the reference cube.  For example, if you
click the “-“ button next to Layer on the cube, the layer
above the current layer will be contoured and displayed.
Similarly, if you select a new cross-section, it will also
be recontoured.  You may plot velocity vectors on the
map and cross-section by selecting Plot->What to
Display… from the main menu and placing a check
mark next to Vectors on the dialog.  You may also
produce a color flood map by placing a check next to

“Color Flood”.  You display all or none of these
graphics using this dialog.

GV gives you full control over the contouring of
MODFLOW results.  You may change the
contour interval, the font used to draw contours,
the distance between contour labels, etc.  These
changes are made by selecting Plot->Contour-
>Parameters (Plan).  Change the starting
contour level to 149.0 and the contour interval
to 0.2 ft.  Also, change the font size to 10 points.
This is done by clicking the font button on the
dialog.  Click OK when you are done.  A dialog
will then tell you that the view should be
recontoured.  Click OK to proceed.

Other Types of Plots

GV provides you with the tools to create many
types of maps and graphs that are useful in
analyzing model results.  These are accessed

from the Plot menu.  We will explore a few of these plots now.

Select Plot->Mass Balance->Window from the main menu.
Next drag a rectangular region on the screen.  After you release
the left mouse button, a dialog appears summarizing the flow of
water into and out of the rectangular region you defined.  The
summary includes any boundary conditions that are within that
rectangle in the current layer.  An example is shown on the next
page.

You may produce a bar chart of the mass balance results by
simply clicking on the “Graph” button on the dialog.  An example
is shown to the left.  Another useful mass balance feature of GV
is that the flux rate of water into or out of a boundary cell is
displayed on the status bar when the cursor moves over a
boundary cell.  Try this feature by moving the cursor over a
constant in layer 1.  The flow rate into the constant head for Row
1, Column 1 should be about -1561 ft3/d (NOTE: You must be in
Boundary Condition mode to view fluxes; press the “B” button on

the tool bar to enter BC mode).  The negative sign is the MODFLOW convention for water being removed from the aquifer.
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Another graph that shows head relationships between
different layers of the model is the “profile” plot.  A profile
is simply a graph of head, concentration, drawdown, or
water flux plotted versus distance along the current cross-
section.  Select Plot->Profile->Head from the main menu to
display a profile of head in your example model.  An
example profile plot through Row 15 is shown to the left.
This plot shows the head relationships around a pumping
well.

Particle-Tracking in GV

GV provides pre- and post-processing of particle tracking
results for MODPATH (both the steady-state and transient
versions) and for PATH3D.  In the following example, we
will use MODPATH.  GV comes with two versions of
MODPATH, the original USGS version that was limited to

steady-state conditions and the newer version (Version 3.0) that
works with transient models as well.

Particle tracking is a form of transport modeling in which only the
bulk movement of groundwater is investigated.  Particle tracking
neglects the effects of chemical reactions, dispersion, and
diffusion.  The results of a particle tracking simulation are
displayed by plotting pathlines through the aquifer system.
Travel times are often labeled on the pathlines.

You start the particle tracking analysis by adding particle starting
locations to the model.  First, move to layer 1 by clicking the “-“
button next to layer on the cube until the number 1 appears in the
Layer field.   Select Add->Particle->Line from the GV main
menu.  Move the cursor to the upper right corner of the model
(north-east corner).  Click the left mouse button and drag a line to
the lower right corner.  Make sure the line of particles is within
the bounds of the finite-difference grid.  If the particles are
outside the grid, they will not be tracked.  Release the left mouse

button to display a dialog.  Change the number of particles along the line to 20 and click OK.

Now, select Model->Use MODPATH to make MODPATH the current model.  A check mark should appear next to “Use
MODPATH” near the bottom of the Model menu.  Click the calculator button on the toolbar and click the “Yes” button on the next
dialog that asks to create MODPATH data sets.  Select CANCEL from the next dialog that asks if you want to view the Error/Warning
file.  Now, MODPATH runs and produces results in a “pathline” file that GV will process.  GV runs DOS and other console
applications as minimized icons.  You will see the MODPATH model as an icon when it is running and it will disappear when it is
finished.  Usually this does not take very long with MODPATH.

Finally, a dialog asks whether you would like to display MODPATH results.  Select YES and then find the file called “pathline.ptl” in
the subsequent “File Open” dialog.  Click OK when this file is selected.  GV will now read the file and display the pathlines in both
plan and cross-section views.  Your screen should look similar to the one shown on the next page.
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Model Calibration with GV
Calibration is one of the most complex parts of
applying groundwater models.  GV assists
model calibration in three ways: (1) calculation
of calibration statistics for head, drawdown,
concentration, or flux, (2) automated parameter
sensitivity analysis, and (3) support for the
PEST model-independent calibration software.
You start by adding calibration targets to the
model.  A calibration target is a point in the
aquifer where a measurement of head,
drawdown, concentration, or flux has been
made.  Calibration targets may be either steady-
state or transient.  When you run the model to
compare against the target values, GV reads the
model results and interpolates the model result
in both space and time to compute an error or
residual.  Analysis of residual statistics is a
powerful way of determining calibration quality
and guiding further refinements to the model.
The following exercise will illustrate the

calculation of calibration statistics and automatic sensitivity analysis.  PEST support is not covered in this demo.

We will start by defining 16 head target locations in our example model.  Rather than type in the data manually, you will import a text
file containing the target data.  GV provides many data import features for calibration targets, boundary conditions, aquifer properties,
and base maps.  Select Plot->Calibration->Import Targets from the main menu.  Find the file called “targets.dat”, which should be
in the demo directory (default is c:\esidemos).  Click OK when you have found it.  GV will report the number of targets successfully
imported.  In this example, there should be 16.  The targets will appear on the plan view as small blue dots.  Targets are only displayed
for the layer in which they are defined.  You should see 6 in layer 1, 5 in layer 2, and 5 in layer 3.  You may edit target information by

double-clicking on a target symbol (You must be in Analytic Element mode, however;  click the  button on the tool bar to edit
targets in this manner).

You will need to import model results again in order to compute
the calibration statistics.  Select Plot->Import Results and click
OK on the dialog.  All of the options should be set properly from
the last run you made.  You may view the calibration statistics by
selecting Plot->Calibration->Statistics/Plots…  A dialog is
displayed that allows you to select the type of targets to use in the
calculation (head, concentration, drawdown, or flux).  You may
also plot only selected ranges of layers.  To view the statistics for
this model, click the Statistics button.  The residual sum of
squares should be about 7.06E-03 ft2.  Click OK to leave this
dialog.  Now click the Plot button.  A graph of observed vs.
computed heads is displayed.  Targets are color coded by layer.
Your plot should be similar to the one shown to the left.

Another way to view the target residuals (errors) is to post them
on the contour map.  You do this by selecting Plot->Calibration-
>Post Residuals.  Target residuals are posted when a check mark
is displayed next to “Post Residuals” on this menu.  In this
example, the residuals are too small to read.  You may change the

font size by selecting Plot->Calibration->Target Options.  Click the font button to change the size or font.  Select View->Refresh to
redraw the window with the new font.

Sensitivity analysis is an integral part of model calibration.  Sensitivity analysis is the process whereby model parameters or boundary
conditions are altered slightly and the effect on model calibration statistics is observed.  By producing a series of simulations with
different values for a single model parameter, you get a feel for how a parameter may be modified in order to achieve a better
calibration.  This is a tedious process because many simulations are required for each parameter and there are often many parameters
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to analyze.  GV provides you with an automated way of performing a sensitivity analysis that greatly improves the process.  You
simply choose a parameter type, the number of simulations, and a parameter multiplier for each simulation.  GV then runs MODFLOW
the desired number of times and produces a sensitivity plot.  For each simulation, GV multiplies your initial parameter value by the
multiplier you specify.  After all of the simulations are finished, GV plots calibration statistics versus parameter multiplier to visually
show the results of the analysis.

You start a sensitivity analysis by selecting Model->Sensitivity
Setup.  Select Kz as the parameter to vary.  Keep the default of
Zone number 1 and 5 simulations.  Click on the “Multipliers”
button.  Enter the values 0.2, 0.5, 1.0, 1.5, and 2.0 for simulations
1 through 5, respectively.  Click OK when you are done and click
OK on the main dialog.  Running the analysis is as simple as
selecting Models->Run Sensitivity from the main menu.  You
will see MODFLOW flash on your screen five times and after the
last simulation a dialog will ask whether you would like to see the
results.  Select “Yes” and you are asked to choose a variable to
plot for each run.  The choices include sum of squared residuals,
residual mean, residual standard deviation, average drawdown,
and total flux to a designated boundary condition reach.  A plot of
residual sum of squares vs. multiplier is displayed at the left for
this example.

By producing a series of sensitivity plots, you can quickly
determine the optimum parameter values to assign in your
calibrated model.  Of course, these parameters should be

reasonable values given your knowledge of the aquifer system.

Editing Aquifer Properties
Aquifer properties, such as hydraulic conductivity, are defined in GV using the “zone” concept (See the Help File topic entitled
Concepts for a more elaborate discussion on zones).  This means that you define a finite number of zones for each parameter and
assign a zone number to each cell in the model.  A zone number represents a fixed value for the parameter.  When you first set up a
model, every parameter is assumed to be homogeneous and every cell in the model is assigned a zone number of 1.  For example, you
entered an initial hydraulic conductivity value of 100 ft/d in the first GV dialog.  GV assigns this value to zone 1 and then assigns zone
1 to each cell in the model.

GV displays zones using colors and fill patterns.  To view and edit parameter zone values, select Edit->Aquifer Properties or click on

the  button on the toolbar.  Pull down the Props menu and you will see all of the available properties listed at the bottom of the
menu.  The property type with the check mark next to it is the one you are currently viewing and editing.  Simply click on another
property type to change the current property.

If the parameter zone is homogeneous, GV does not fill in the cells in your model.  However, you may see the zone and property value
assigned to cells by simply moving the cursor around the grid.  The zone number and property value assigned to that number are
displayed on the left side of the status bar at the bottom of the GV window.  Do this now and you should see Zone:1 Kx=100.0.  This
means that the cells in you model are assigned a hydraulic conductivity (K) zone number of 1 and that zone 1 represents a K value of
100.0 ft/d.

We will now change the distribution of hydraulic conductivity in your model by first defining another zone value and then assigning
this new zone to some cells in your model.  The first step is to modify the database of zone numbers for hydraulic conductivity.  Select

Props->Property Values->Database or press  on the toolbar.  You will see a dialog that lists zone numbers on the left (NOTE:
these are NOT layer numbers).  There are three columns labeled Kx, Ky, and Kz.  These are the three directional values of hydraulic
conductivity.  You should also see that zone 1 has been assigned values of 100.0, 100.0, and 10.0 for these three parameters,
respectively.  All other zone numbers in the database have values of zero.  Now, change the Kx, Ky, and Kz values for zone 2 to 25.0,
25.0, and 2.5.  Click OK to save these values.

By changing the value of the property assigned to zone 2, you have not changed the model at all because no cells are currently assigned
zone 2!  You have simply allowed for the possibility that a value of 25.0 ft/d may be assigned for hydraulic conductivity.  To actually
change certain cells to this new property value, select Props->Set Zone Numbers->Window.  Now move the cursor to a location
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within the model and drag a rectangle on the screen.  Release the left mouse button and you will see a dialog asking for the zone
number to assign to this region.  Enter a value of 2 and click the OK button (or simply hit the Enter key).  The screen will now be
redrawn and you should see blue cells for the region covered by zone 1 and red for the region covered by zone 2.  As you add more
zone numbers, the colors change so that blue is assigned to zone 1 and red to the highest zone.  A spectrum of colors is assigned
between the two extremes.  You may change the color and pattern assigned to each zone by selecting Props->Property Values->Edit
Zone Colors and Props->Property Values->Edit Zone Patterns.

The Future of GV…

ESI is committed to making GV the most comprehensive and least expensive modeling platform in the industry.  We have many
enhancements planned for the near future.  Many of these enhancements will be sent to GV users free of charge or distributed over
Internet.  The following are some of the new features that will be added over the coming months:

Telescopic Mesh Refinement (TMR)
TMR is the ability to create a new refined model covering a subregion of a larger model.  The new model has smaller grid spacings and
usually more nodes than the large-scale model.  This technique is useful for performing transport modeling over a portion of the
original model.  The TMR technique applies boundary conditions from the regional model to the subregional model based upon the
user’s choice of constant head, constant flux, or head-dependent flux boundary conditions.  These boundaries are interpolated from the
larger-scale model automatically by GV.  The small-scale model captures all of the complexity of the regional model and preserves the
regional flow effects at the local scale.  TMR is planned for release in GV by the end of September 1996.

3D Graphical Displays
In order to keep the price of GV as low as possible, ESI will not build three-dimensional visualization directly into GV.  Rather, we
intend to offer file export features in GV that will allow you to use whatever graphics program you wish.  The supported visualization
packages will include (from least to most expensive):  Slicer by Fortner Research (formerly SpyGlass), Environmental Workbench by
SSESCO, and EVS.  Many other packages can be supported using GV’s generic 3D data export feature.  These file export options are
expected to be complete by the end of October 1996.

Stochastic Simulation
GV will be enhanced this fall to include pre- and post-processing capabilities for stochastic simulation using Stochastic MODFLOW.
ESI, in cooperation with the author of Stochastic MODFLOW, will offer a free upgrade to GV for these stochastic enhancements and a
fee for the purchase of Stochastic MODFLOW for Windows.  You will be able to perform Monte Carlo simulations using both
MODFLOW and MODPATH.  These enhancements are planned for January 1997.

Automated Calibration Techniques
Groundwater Vistas already offers the most powerful set of calibration features of any modeling system.  The most significant to
applied modelers is the automatic sensitivity analysis as demonstrated above.  The automatic sensitivity analysis will be taken one step
further to include a nonlinear least-squares approach to model calibration.  You will simply choose which parameters to estimate, set
bounds for the estimated parameters, and GV will run MODFLOW, MODFLOWT, MODFLOW-SURFACT, or MT3D many times to
perform the least squares analysis.  While there are several such inverse models on the market (including PEST which comes with GV
in a trial version), GV will be unique in providing you the ability to monitor the progress of the calibration and intervene during the
process.  Automated Calibration is planned for late 1996.
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MODFLOWwin32 Demo!

MODFLOWwin32 is Environmental Simulation’s version of the popular USGS groundwater flow model.  It has all of the features of other
MODFLOW versions, including the newest packages added over the years since MODFLOW’s original release by the USGS.  These new
packages include the Stream Routing Package, Aquifer Compaction Package, Horizontal Flow Barrier Package, BCF2 and BCF3
Packages, and the new PCG2 solver.  In addition, MODFLOWwin32 will create files for use with MODPATH (a particle-tracking model)
and MT3D (a solute transport model).  MODFLOWwin32, as its name implies, is a 32-bit program designed to address all of the memory
available to Windows.  The software will run in all versions of Windows including Version 3.1, 3.11, Windows 95, and Windows NT.

MODFLOWwin32 is a true Windows program; not just a DOS program that will run in Windows’ DOS box.  A comprehensive contouring
program, called Contourwin32, is included with MODFLOWwin32 to provide for post-processing of MODFLOW simulation results.  Both
head and drawdown may be contoured from any time-step, stress period, or layer.  You may also overlay a base map in WinFlow,
QuickFlow, ModelCad, and DXF formats.  Particle-tracking results from MODPATH (not included with this MODFLOWwin32) may also
be displayed on the contour maps.  In addition, the finite-difference grid may be plotted over the contours.

MODFLOWwin32 does not include any preprocessing software; however, you may purchase ESI’s Groundwater Vistas preprocessing
software at a special price when you also buy MODFLOWwin32.  The cost of MODFLOWwin32 bundled with Groundwater Vistas is half the
cost of Visual MODFLOW and also much less expensive than PMWIN or ModelCad.

This demonstration version of MODFLOWwin32 is fully functional with the following limitations: (1) MODFLOW has been limited to the
size of the demo problem (about 2,700 nodes), and (2) Contourwin32 will not print or save files. (Please note that you must be running
Windows Version 3.1 or higher with at least 4 megabytes of RAM and 4 megabytes of disk space available.)  We hope that this demo
version will assist you in your decision to purchase MODFLOWwin32.  If you have any questions, please feel free to give us a call.
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MODFLOW Features

MODFLOWwin32 is ESI’s version of this popular groundwater flow model, originally developed by the USGS.  MODFLOW is a 3D
finite-difference groundwater flow model and there are many versions available.  Unlike MODFLOW versions from other vendors,
however, ESI’s MODFLOWwin32 was developed specifically for Microsoft Windows (Win32s) and Windows NT.  Using a unique
technology, MODFLOWwin32 runs as a DLL which is controlled by a shell program or by ESI’s Contourwin32 which is provided with
MODFLOWwin32.

MODFLOWwin32 contains all of the popular add-on packages (BCF2, BCF3, PCG2, HFB, Compaction, Stream Routing) and is a 32-
bit program utilizing all available memory.  Contourwin32 is a postprocessor for contouring MODFLOW results and displaying particle
trace pathlines computed by MODPATH.  The following are a list of capabilities for this unique software combination:

MODFLOWwin32:

ÿ Runs 10 to 20 percent faster than other versions of MODFLOW for DOS!
ÿ Contains the BCF2, BCF3, PCG2, STREAM Routing, and Aquifer Compaction Packages;
ÿ User interface organizes file names and allows user to “abort” the simulation or force convergence when the solution oscillates;
ÿ Uses all memory available to Windows, including virtual memory;
ÿ Runs as a 32-bit DLL in Windows V3.1+, Windows NT, and Windows 95;
ÿ Reads files created by all popular MODFLOW preprocessors;
ÿ All MODFLOW manuals have been reformatted as Windows Help files;
ÿ Provides several user-selectable levels of multi-tasking, even under Windows V3.1;
ÿ Iteration data displayed as MODFLOW runs.

Contourwin32:

ÿ Included with MODFLOWwin32!
ÿ Displays contours of head and drawdown for any layer and for subregions within the model;
ÿ Overlay base maps in DXF, ModelCad, or WinFlow format;
ÿ Contour head and drawdown while MODFLOWwin32 is running;
ÿ WYSIWYG printing with print preview and user-defined margins to any Windows device;
ÿ Export contour maps in Spyglass, Geosoft, SURFER, DXF, and Windows Metafile formats;
ÿ Displays particle traces from MODPATH;
ÿ Displays finite-difference grid;
ÿ Annotate maps with scale bar, titles, arrows & travel times on particle traces;
ÿ Computes calibration target statistics and post residuals (errors) on map.
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Exploring MODFLOWwin32

The MODFLOWwin32 demonstration, described below, introduces you to most of the important features of this software in a step-by-
step example.  You will be given very specific instructions to show how to use MODFLOW to solve real-world problems.  In a
graphical user environment such as Windows, it is difficult to tell you exactly what to do during each step, however, because many of
the steps involve using the mouse.  This demonstration provides several snap-shots of the MODFLOWwin32  and Contourwin32  screens
to show you what your screen should look like.

The exercise below tells you to select menu items and a short-hand method is used to indicate what menu items are to be selected.  The
menu items are listed in order of selection and are separated by  a “->“ symbol.  For example, instead of writing the following text:

Select File from the main menu and then select Open from the pulldown menu

the following shortened version is adopted in this manual:

Select File->Open

Some instructions for using the mouse should also be explained here, although most Windows users understand these concepts.  The
word “click” refers to pressing the left mouse button once and “double-click” means to press the mouse button twice in rapid
succesion.  The word “drag” means to press the left mouse button and move the mouse to another location on the screen while keeping
the button pressed down.  Release the mouse button when the cursor is on the desired location.

Running a MODFLOW Model

We will start this demonstration by showing you MODFLOWwin32 and Contourwine32 separately.  The final section will illustrate how
the two programs work together.  To start, double-click on the MODFLOWwin32 icon now.  You will see a tab dialog interface with the
following sections or tabs:

l Simulation - reads in a MODFLOWwin32 simulation input file (containing all data set names),
l Input - allows you to specify the names of MODFLOW input files (Basic Package etc.),
l Output - specify output file names (Head-save, cell-by-cell, etc.),
l Progress - displays iteration and error summaries as the model runs, and
l Head/Drawdown - communication with Contourwin32

You will select  “Input” by clicking the mouse on the Input tab.  Click the Input File button to start entering file names for a
MODFLOW simulation.  Select T1.BAS from the file list and click OK.  This is the way you will start MODFLOWwin32 using existing
MODFLOW data sets.  Now, click the Run button at the bottom of the MODFLOWwin32 dialog.  You will be asked to provide file
names for packages and output files needed for the simulation.  Simply select the only file name given (T1.*), in the order below:

T1.BCF - Block-Centered Flow Package
T1.WEL - Well Package
T1.RIV - River Package
T1.RCH - Recharge Package
T1.SIP - SIP Solver
T1.OC - Output Control

After the output control file, you must enter two additional files for computed head and drawdown.  These files do not exist, so no file
names appear in the dialog.  Simply type the following names in the order shown below:

T1.HDS You will type in this name for head output for contouring
T1.DDN You will type in this name for drawdown output for contouring

After entering the drawdown file name (T1.DDN), click the Progress tab to see how the simulation progresses.  This particular run
consists of 2 stress periods with 20 time steps each.  The model is relatively small so the simulation should not take long.  When
finished, your screen should look like the screen shown below:
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Now, you will save this simulation in a
MODFLOWwin32 file for processing by
the contouring program.  Click the
Simulation tab and then click the Save
As button.  Enter a file name of
T1.MFW.  Click the OK button when
finished.  Finally, click the Close button
at the bottom of the dialog to end the
MODFLOW session.

Contouring the Results

We will now show you the procedure for
contouring MODFLOWwin32 output.
Double-click the Contourwin32 icon.
Start a new map by selecting File->New
from the menu.  You may also press the

 button on the toolbar below the
menu.  To load a set of heads or
drawdowns from the MODFLOW
simulation, select File->Model and
choose the T1.MFW file.  Click OK when you are finished selecting the MODFLOWwin32 file.  After a few seconds, a list of heads and
drawdowns are presented showing the variable type (Head or Drawdown), Stress Period number, Time Step number, and Layer
number.  Choose Heads in Stress Period 2, Time Step 20, Layer 3 and click the OK button.  Head contours will be displayed on your
screen for the selected time and layer.

Overlay a digitized base map by selecting
File->Map->WinFlow from the menu.
Select T2.MAP and click OK.  A further
dialog is displayed asking for coordinate
transformation details.  Simply click OK
to accept the defaults (If you are using
ModelCad, you can enter the offsets and
rotation to adjust the map to the model
grid using this dialog).  Your screen
should look like the one shown at the left.

Contourwin32 can plot the finite-difference
grid on the contour map.  Select Options-
>Grid from the menu.  Click “Display
Numbers” for both rows and columns.
Click “Display Grid” to plot the grid on
the screen.  Finally, change the Interval to
5 so that row and column numbers are
labelled every 5 cells.  Click OK when
you are done and your screen should look
like the one at the top of the next page:

By default, Contourwin32 selects a contour
interval to show 10 contour levels.  You

may change the contouring parameters by selecting Options->Contour->Parameters from the menu.  Change the minimum contour
level to 150.0 ft and the contour interval to 0.2 ft.  Click OK when you are finished.  A message will then appear asking you if you
want to recontour using these parameters.  Select Yes to do this.
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Although MODPATH is not part of the MODFLOWwin32 package (a version is included with Groundwater Vistas, however),
Contourwin32 will display MODPATH results and MODFLOWwin32 output files are compatible with most MODPATH versions from
other vendors.  We have provided a MODPATH output file with this demo to show you how to process particle-traces.

Select Options->Particle from the menu.
Click the Browse button to show a list of
files and select the file called
PATHLINE.PTL.  Also, click the
“Display traces” button on the dialog
after selecting the file.  Click OK when
you are finished.  Your screen should
look like the one shown below:

Particle traces may be annotated with
travel time and arrows.  Select Options-
>Arrow from the menu and click
“Display Arrows” on the dialog.  Click
OK when you are done.  This causes
arrow-heads to be displayed on the
traces.  You can add time postings using
Options->Time.

Contouring While
MODFLOW is Running

We will now show you how
MODFLOWwin32 and Contourwin32 can
work together.  Under all versions of
Windows, the two programs
(MODFLOW and Contour) are totally
linked.  MODFLOWwin32 can start the
Contourwin32 program and vice versa.

Double-click the MODFLOWwin32 icon
to run the model again and click the
Open button in the MODFLOW dialog.
Select the T1.MFW file and click OK.
Start the model simulation by clicking
the Run button.  Now click the
Head/Drawdown tab to see heads and
drawdown data written to the output
files.  When some appear on the screen,
select one by clicking on the line
containing the desired variable, stress
period, time step, and layer number.
Choose any one and click the Contour
button.  This causes MODFLOWwin32 to
run Contourwin32 and pass the data to
Contourwin32, which will open a new
document and contour the data.  You
should see contours being displayed
behind the MODFLOWwin32 dialog.
Press ALT-TAB to see the entire map and ALT-TAB again to get back to MODFLOWwin23.
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WinFlow Demo!

WinFlow is a powerful yet easy-to-use groundwater flow model.   The model is similar to Geraghty & Miller's popular QuickFlow
model, which was developed by Jim Rumbaugh, one of the authors of WinFlow.  The most notable improvement over QuickFlow is
compatibility with Microsoft WindowsTM V3.1.  It is not just a DOS program that happens to run under Windows in a DOS shell.
WinFlow is a true Windows program incorporating a multiple document interface (MDI).  The following discussion explains the basic
features of WinFlow, how to install the demonstration version of the software, and the many differences between WinFlow and
QuickFlow.

WinFlow is an interactive, analytical model that simulates two-dimensional steady-state and transient ground-water flow.  The steady-
state module simulates ground-water flow in a horizontal plane using analytical functions developed by Strack (1989).  The transient
module uses equations developed by Theis (1935) and by Hantush and Jacob (1955) for confined and leaky aquifers, respectively.
Each module uses the principle of superposition to evaluate the effects from multiple analytical functions (wells, etc.) in a uniform
regional flow field.

The steady-state module simulates the effects of the following analytic elements in two-dimensional flow: wells, uniform recharge,
circular recharge/discharge areas, and line sources or sinks.  Any number of these elements may be added to the model, including a
uniform regional hydraulic gradient.  The model depicts the flow field using streamlines, particle traces, and contours of hydraulic
head.  The streamlines are computed semi-analytically to illustrate ground-water flow directions.  Particle-tracking techniques are
implemented numerically to compute travel times and flow directions.  Both confined and unconfined aquifers are simulated with
the steady-state module.

The transient module simulates the effects of wells, circular ponds, linesinks, and a uniform regional gradient for confined and leaky
aquifers.  Numerical particle-tracking is also available in the transient module.  The transient module computes hydraulic heads using
the Theis (1935) equation for confined aquifers and the Hantush and Jacob (1955) equation for leaky aquifers.

WinFlow is simple to use and highly interactive, allowing you to create an analytical model in minutes.  The software features standard
Windows pulldown menus and dialogs to facilitate the model design.  The model is recomputed and recontoured either by selecting a
menu item or by pressing a toolbar button.  Streamlines and particle-traces are added interactively and recomputed each time new wells
or other elements are added.

WinFlow can import a Drawing Interchange Format (DXF) file (from AutoCAD for example) to use as a digitized base map.
QuickFlow and ModelCad-format map files may also be imported into WinFlow.  The digitized map gives the modeler a frame of
reference for designing the analytical model.

WinFlow produces report-quality graphics using any Windows device driver.  Output may also be exported to a wide variety of file
types, including SURFER, Geosoft, Spyglass, Windows Metafiles, and AutoCAD-compatible DXF files.

WinFlow Features

The WinFlow demonstration version is fully functional, with the exception that models cannot be saved or printed.  All other features
are functional, including the on-line help system which contains the entire WinFlow manual.  Press F1 at any time to view the Help
file.  WinFlow has the same basic capabilities as Geraghty & Miller’s QuickFlow software, although many features are different or
enhanced.  The features that WinFlow has in common with QuickFlow include the following:

ÿ Simulates both steady-state and transient flow;
ÿ Simulates both unconfined and confined aquifers;
ÿ Simulates effects of wells, linesinks, ponds, and recharge;
ÿ Imports map files in DXF format, QuickFlow format, or ModelCad format;
ÿ Visualizes model results with water-level contour maps;
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ÿ Illustrates groundwater flowpaths using streamlines and particle traces;

The most notable enhancement is that WinFlow is a standard Windows MDI (Multiple Document Interface) application.  Experienced
QuickFlow users should scan the following list to get a feel for these enhanced features:

ÿ Linesinks and ponds included in the Transient model;
ÿ Calibration targets and calculation of calibration statistics;
ÿ Each analytic element may have a title with full font selection;
ÿ Double-click an element to edit;
ÿ Click and drag to reposition elements, streamlines, or particles;
ÿ Click and drag to resize linesinks and ponds;
ÿ Multiple document interface (MDI) allows multiple models to be open at the same time;
ÿ Cut, copy, and paste elements to/from the clipboard;
ÿ Maps may be printed using any Windows device driver;
ÿ Coordinates and head are displayed as the cursor is moved;
ÿ Full context-sensitive help system (the entire manual is on-line);
ÿ DXF file import from within WinFlow;
ÿ Common commands are available on the Toolbar; and
ÿ Drag-and-drop input files into the WinFlow window.

Exploring WinFlow

After installing the demo version of WinFlow, you have several alternatives for exploring its features.  The first is to run through the
demonstration described below.  This describes most of the basic WinFlow features.  Another option is to run the example WinFlow
data sets contained on the demo disk.  Select File from the main menu and Open from the dropdown menu.  You should see three files
(ex1.wfl, ex2.wfl, and ex3.wfl).  Select any of the three examles and choose OK.  Use the on-line help and your own intuition to
explore from here (Press F1 at any time for help).  The final alternative is to load existing QuickFlow files.  This is done by selecting
File and Open from the main menu.  Next, select QuickFlow under the button labeled “List Files of Type” (NOTE: your QuickFlow
files must end in the extention qfl).

Introduction

The WinFlow demonstration guide introduces you to most of the important features of this software in a step-by-step example.  You
will be given very specific instructions to show how to use WinFlow to solve real-world problems.  In a graphical user environment
such as Windows, it is difficult to tell you exactly what to do during each step, however, because many of the steps involve using the
mouse.  This demonstration guide provides several snap-shots of the WinFlow screen to show you what your screen should look like.
In addition, the final data files are provided so that you may skip most of the following steps but still get a feel for how WinFlow
works.

The demonstration guide tells you to select menu items and a short-hand method is used to indicate what menu items are to be selected.
Thus, the menu items are listed in order of selection and are separated by  a “->“ symbol.  For example, instead of writing the
following text:

Select File from the main menu and then select Open from the pulldown menu

the following shortened version is adopted in this manual:

Select File->Open

Some instructions for using the mouse should also be explained here, although most Windows users understand these concepts.  The
word “click” refers to pressing the left mouse button once and “double-click” means to press the mouse button twice in rapid
succesion.  The word “drag” means to press the left mouse button and move the mouse to another location on the screen while keeping
the button pressed down.  Release the mouse button when the cursor is on the desired location.
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Setting Up the Model

Start the WinFlow program by double-clicking on its icon, .  You should see a simple menu displayed above a blank window.  A

new model is started by selecting File->New or by pressing the button on the toolbar below the menu.  Now you can start to
design the model.

The first step in most models is to import a base map that will serve as your reference point for the model.  Two maps have been
supplied for use in the demonstration guide.  You will import the map called PLUME1.MAP.  Select File->Map->WinFlow and
choose plume1.map in the standard Windows file dialog.  Your screen should now look like the screen shown below.  Notice the green
arrow in the center of the screen, which denotes the location of the “reference head”.  The reference head is actually located at the
center of the base of the arrow.  The reference head is a point in the aquifer where the head is fixed during the simulation and cannot
change.  This is analogous to a “constant head” in a numerical model, such as MODFLOW.  You must be careful to locate the
reference head as far from the area of interest in your model (e.g., pumping wells) as you can.

In this example, we want to move the reference head to the upper left portion of the screen.  You should now move the green arrow to

coordinates X=167600 and Y=163180.  Place the cursor over the green arrow until you see the  cursor.  Now, hold down the left
mouse button and drag the green arrow to the desired coordinates.  The coordinates are displayed in the lower right corner of the status
bar at the bottom of the screen.  The coordinates do not have to be exact, since you will be able to edit them when you release the
mouse button.

Now, again place the cursor over the reference head
(green arrow) and double-click the left mouse button.
You will see a dialog that lists data corresponding to the
reference head.  Check the coordinates listed in the
dialog and make sure the coordinates are close to the
ones given above.  Next, change the hydraulic gradient
to 1.0e-03 and the angle to 135 degrees.  Click on the
OK button when you are done.

The next step is to make sure that the aquifer properties
are set correctly.  Select Edit->Parameters and change
the top elevation of the aquifer to 500 ft.  In the steady-
state model, WinFlow automatically determines whether
an aquifer is confined or unconfined.  The aquifer is
unconfined when the head is below the top of the aquifer
and it is confined if the head is above the top of the

aquifer.  In this example, the aquifer is unconfined, so you will make the top of the aquifer very high (e.g., a large distance above the
reference head value of 200 ft.).  The top elevation is the only parameter to change in this example, so click the OK button.

The previous dialog contained a list of all aquifer properties in the WinFlow model.  You need to maintain a consistent set of units
when you assign these parameters.  This is done by selecting one unit of measure for length (e.g. feet) and one unit of measure for time
(e.g. days).  Using these examples, hydraulic conductivity has units of ft/d and pumping rates are in ft3/d.

You have now set up the most important parts of the WinFlow model!  To see the results, simply select Calc->Recalculate or click the
 button.  You should see a series of contours that are straight lines, representing the uniform regional hydraulic gradient.  You will

also note that the contour interval is uneven.  When a new model is started, WinFlow simply computes the maximum head difference
in the model and divides this number by ten to get the starting contour interval.  You should change the contouring parameters by
selecting Options->Contour->Parameters.  Change the minimum contour level to 198 and the contour interval to 1.0 ft.  Click OK
when you are done.  WinFlow will now ask whether you would like to recontour the current model.  Choose YES and your screen
should look like the one shown below.
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This is a good time to save your work.  Select File-
>SaveAs and enter the name EX1 in the dialog.  Click
OK when you are down.  WinFlow automatically
attaches the file extension “.wfl” to the file name.
Sorry, the demonstration version does not save files, but
this is how you would do it in the full version.

Adding Features
Most models are more complex that the one you just
created.  Usually, you would like to analyze the effects
of pumping wells or other features.  In the next section,
you will add a pumping well to the model and evaluate
the capture zone of the well by adding streamlines.  You
will also learn how to change the pumping rate of the
well.

You should see a red oval shape in the center of the base map.  This area is labeled “plume” and represents an area to be captured in a
pump-and-treat system.  Add a well at the downgradient edge of the plume by selecting Add->Well or by clicking the  button.
Move the cursor to coordinates X=171500 and Y=160500 and click the left mouse button.  The well will be added where the point of
the arrow cursor indicates.  Next, a dialog box for the well will be displayed; enter a pumping rate of 20,000 ft3/d and click the OK
button.  Note that the word “ReCalculate” appears in the status bar.  This reminds you that the contours on the screen may not be
representative of your current model.  Click the calculate button  to recompute the model.

The contours should show a slight cone of depression around the well you added.  To see if the well captures the plume, you will need
to add several streamlines.  Streamlines are used to illustrate groundwater flow directions.  Select Add->Streamlines->Line.  You will
now drag a line along the 208 ft contour line in the lower right portion of the screen.  After dragging the line, a dialog is displayed.
Change the number of streamlines to 20 and click the OK button.  The streamlines will then be drawn on the contour map.  It is often
useful to add arrow-heads to the streamlines to more clearly show the direction of flow.  Select Options->Arrow and change the
distance between arrows to 500 ft and the arrow size to 100.  Finally, click on the “Display Arrows” field and then the OK button.

Your screen should look like the one shown below.  Note that the capture zone of the pumping well does not quite cover the entire

plume area.  You can increase the amount of pumping from the well by moving the cursor over the well until you see the  cursor.
Now, double-click on the well and the well dialog appears.  Change the pumping rate to 50,000 ft3/d and recalculate the model.  The
capture zone should now cover the entire plume.

Now let’s examine other aspects of the map.  The blue
line on the map represents a river.  Thus far, we have
ignored the river in our model.  WinFlow can simulate
the influence of rivers or drains using linesinks.
Linesinks can be defined using either a head value or a
flux value.  In a head linesink, WinFlow computes the
flux needed to maintain the head at the specified value at
the center of the linesink.  In a flux linesink, you supply
WinFlow with the flow rate into or out of the linesink
per unit length (take the total flow and divide by the
length of the linesink).  In this example, you will add 9
linesinks to the model along the river to evaluate the
impact on the recovery system.

First, in order to give you a better frame of reference for
the linesinks, you will import a new map file.  WinFlow

allows only one digitized map to be used at any one time.  When you import a map file into a model that already has a map, WinFlow
deletes the first map and displays the second one.  Select File->Map->WinFlow and choose PLUME2.MAP.  This map has a series of
“x”s along the river and numbers between the “x”s.  You must add a head linesink between each pair of “x”s and set the head to the
value displayed on the map.
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For example, you will add a head linesink in the upper
left corner at a head value of 200 ft.  Select Add->Head
Linesink or click the  button.  Drag a line between
the last two “x”s on the left side of the river.  A dialog
will be displayed; enter a head value of 200 ft and click
the OK button.  Now add the remaining 8 linesinks in
intervals of 1 ft between the “x”s.  Finally, recompute
the model and your screen should look like the one to
the left.

After adding all of the linesinks, your screen should look
similar to the one at the left.  You can see that the
linesinks have a subtle effect on the flow field.  You can
also determine how much groundwater the river is
gaining or losing.  To find out the flow rate of a linesink,

place the cursor on a linesink (you will see the 
cursor) and double-click.  The dialog shows the flow rate in ft3/d per ft of river.  All of the linesinks are removing water from the
aquifer except the one labeled 204.  A linesink removes water from the aquifer if the sign on the flow rate is positive and losing water
to the aquifer if the flow rate is negative.  Check the
linesink flows with your model.

You may want to compare the two models (with and
without linesinks) more closely to determine the impact
of the river on the aquifer.  You could print the contour
maps using File->Print or you could have both models
displayed simultaneously on your screen.  You can do
this by selecting File->Open and choosing the file
EX2.WFL.  By default, WinFlow overlays the two
models so that you can only see one at a time.  Select
Window->Tile and both models will be displayed at the
same time.  You can resize the windows and move the
model windows around.  Try to get your screen to look
like the one at the right.
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WinTran Demo!

Thank you for trying the WinTran demo.  We think you will find the software to be the easiest contaminant transport model to use,
especially since it is a true Windows program.  The WinTran demo is a fully functional copy of WinTran that will not print maps nor save
files.  It will perform all other functions, however.  Please pay special attention to the installation section.  WinTran is a 32-bit application
that requires you to install Microsoft’s Win32s system unless you are running Windows NT or 95.  After you are finished evaluating
WinTran, you may safely remove Win32s according to the uninstall section of this document.

WinTran is unique in that it provides you with a sophisticated finite-element transport model that works like an analytic model.  All of the
finite-element mesh design chores go on behind the scenes, freeing you to work on the conceptual model and to try different solutions to
your problem.  WinTran incorporates the steady-state flow model from WinFlow and, therefore, looks very much like WinFlow.  The
primary differences between WinFlow and WinTran are the following:

l WinTran requires substantially more memory than WinFlow and thus on some systems (< 8 Mbytes of RAM) it will be slower.
l WinTran does not have WinFlow’s transient flow model.

If you plan to do a lot of flow simulation work in addition to transport, we recommend purchasing both models and we have provided
special pricing considerations to allow you to obtain both models cost-effectively.

Please work through the tutorial at the end of this document for an introduction to WinTran.  If you have any questions as you are running
the demo please give us a call.  Note that the minimum system requirements are Windows V3.1 or higher (or 95 or NT) running in
enhanced mode with at least 8 megabytes of RAM (8 preferred) and 3 megabytes of disk space.

WinTran Features
WinTran couples the steady-state groundwater flow model from WinFlow
with a contaminant transport model.  The transport model has the feel of
an analytic model but is actually an embedded finite-element simulator.
The finite-element transport model is constructed automatically by the
software but displays numerical criteria (Peclet and Courant numbers) to
allow the user to avoid numerical or mass balance problems.

Contaminant mass may be injected or extracted using any of the analytic
elements, including wells, ponds, and linesinks.  In addition, constant
concentration elements have been added.  WinTran displays both head
and concentration contours and concentration may be plotted versus time
at selected monitoring locations.  The transport model includes the effects
of dispersion, linear sorption (retardation), and first-order decay.  Other
features include:

ÿ Simulates steady-state flow and transient transport in confined & unconfined aquifers;
ÿ Simulates effects of wells, linesinks, ponds, and constant concentration sources;
ÿ 32-bit software uses all memory available to Windows;
ÿ Supports Windows V3.1 (with Win32s), Windows NT, and Windows 95;
ÿ Displays Peclet and Courant criteria during transport simulation;
ÿ Displays mass balance error during simulation;
ÿ Contours concentration at user-specified time steps during simulation;
ÿ Velocities computed either analytically or using finite-element flow model;
ÿ Maps may be printed using any Windows device driver;
ÿ WYSIWYG printing with print preview and user-defined margins;
ÿ Full context-sensitive help system (the entire manual is on-line);
ÿ All other features are the same as WinFlow (except transient flow model)
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Exploring WinTran

The WinTran demonstration, described below, introduces you to most of the important features of this software in a step-by-step
example.  You will be given very specific instructions to show how to use WinTran to solve real-world problems.  In a graphical user
environment such as Windows, it is difficult to tell you exactly what to do during each step, however, because many of the steps
involve using the mouse.  This demonstration provides several snap-shots of the WinTran screens to show you what your screen should
look like.

The exercise below tells you to select menu items and a short-hand method is used to indicate what menu items are to be selected.  The
menu items are listed in order of selection and are separated by  a “->“ symbol.  For example, instead of writing the following text:

Select File from the main menu and then select Open from the pulldown menu

the following shortened version is adopted in this manual:

Select File->Open

Some instructions for using the mouse should also be explained here, although most Windows users understand these concepts.  The
word “click” refers to pressing the left mouse button once and “double-click” means to press the mouse button twice in rapid
succesion.  The word “drag” means to press the left mouse button and move the mouse to another location on the screen while keeping
the button pressed down.  Release the mouse button when the cursor is on the desired location.

Setting Up a New WinTran Model

Start the WinTran program by double-clicking on its icon, .  You should see a simple menu displayed above a blank window.

A new model is started by selecting File->New or by pressing the button on the toolbar below the menu.  Now you can start to
design the model.

The first step in most models is to import a base
map that will serve as your reference point for the
model.  An example of a base map has been
supplied with the demo.  You will import the map
called SITE1.MAP.  Select File->Map->WinTran
and choose site1.map in the standard Windows file
dialog.  Your screen should now look like the
screen shown at the left.  Notice the green arrow in
the center of the screen, which denotes the location
of the “reference head”.  The reference head is
actually located at the center of the base of the
arrow.  The reference head is a point in the aquifer
where the head is fixed during the simulation and
cannot change.  This is analogous to a “constant
head” in a numerical model, such as MODFLOW.
You must be careful to locate the reference head as
far from the area of interest in your model (e.g.,
pumping wells) as you can.

In this example, we want to move the reference
head to the lower left portion of the screen (near

the word “Reference”).  You should now move the green arrow to coordinates X=75 and Y=65.  The X and Y coordinates are
displayed on the status line at the bottom of the WinTran window as you move the cursor.  Place the cursor over the green arrow until

you see the  cursor.  Now, hold down the left mouse button and drag the green arrow to the desired coordinates.  The coordinates
do not have to be exact, since you will be able to edit them later.
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Now, again place the cursor over the reference head (green arrow) and double-click the left mouse button.  You will see a dialog that
lists data corresponding to the reference head.  Check the coordinates listed in the dialog and make sure the coordinates are close to the
ones given above.  Next, change the hydraulic gradient to 0.01 and the head value to 25.  Click on the OK button when you are done.

The next step is to make sure that the aquifer properties are set correctly.  Select Edit-> Flow Parameters and make sure that the
parameters are set to the values below:

Hydraulic conductivity = 100 ft/d
Bottom Elevation = 0.0 ft
Top Elevation = 100.0 ft
Reference Head = 25.0 ft
Gradient = 0.01 ft/ft
Recharge = 0.0 ft/d
Porosity = 0.2

Note that in the steady-state flow model, WinTran automatically determines whether an aquifer is confined or unconfined.  The aquifer
is unconfined when the head is below the top of the aquifer and it is confined if the head is above the top of the aquifer.  In this
example, the aquifer is unconfined, so you will make the top of the aquifer very high (e.g., a large distance above the reference head
value of 25 ft.).  Click the OK button to end this dialog.

The previous dialog contained a list of all aquifer properties in the WinTran model.  You need to maintain a consistent set of units
when you assign these parameters.  This is done by selecting one unit of measure for length (e.g. feet) and one unit of measure for time
(e.g. days).  Using these examples, hydraulic conductivity has units of ft/d and pumping rates are in ft3/d.

Now, edit the transport parameters by selecting Edit->Transport from the menu.  Change the longitudinal dispersivity to 30 ft and the
transverse dispersivity to 6 ft.  Click the OK button when you are done.  Finally, we will change the time-stepping parameters for the
transport simulation.  Select Edit->Time Stepping from the menu.  Change the number of time steps to 30 and the maximum time step
size to 100 days.  Click the OK button when you are done.

In order to run the transport model, you need either initial concentrations other than zero or a source of contamination in the model.
Sources of contaminant can be injection wells, ponds that recharge the aquifer, or linesinks that are injecting water into the aquifer.  In
this example, you will add a well at the point on the map labeled “Source”.  Add a well at this location by selecting Add->Well or by
clicking the  button.  Move the cursor to coordinates X=145 and Y=225 and click the left mouse button.  The well will be added
where the point of the arrow cursor indicates.  Next, a dialog box for the well will be displayed; enter a pumping rate of -1 ft3/d (the
negative sign denotes an injection rate) and a concentration of 100.  Now, click the OK button.  Note that the word “ReCalculate”
appears in the status bar.  This reminds you that the contours on the screen may not be representative of your current model.

You have now set up the initial WinTran demo model!  To see the results, simply select Calc->Recalculate or click the  button.
You should see a series of contours that are straight lines, representing the uniform regional hydraulic gradient, but there are no
concentration contours.  This is because we have not told WinTran to run the transport model yet; only the flow model was simulated.

Before running the transport model, change the contouring options for both the flow model and for the transport model.  Select
Options->Contour->Flow from the menu.  Change the minimum contour level to 18.0 ft and the contour interval to 0.5 ft.  Also,
change the precision value to 1 and click the OK button.  A dialog will prompt you to recontour; select YES to perform the
recontouring.  Next, choose Options->Contour->Transport.  We will contour concentrations every 10 time steps (first parameter on
the dialog) with a starting log cycle concentration of 0.01 and 5 contours per log cycle.  Unlike flow, where head is computed on a
regular contour interval, concentration is contoured using log intervals.  Click the OK button when you are done.  Finally, select
Options->Colors and change the concentration contour color to red.

To run transport, select Model->Transport from the menu.  Now select Calc->Recalculate and the flow and transport model will run.
You will first see the flow model computed, followed by a progress dialog showing the percentage complete for the transport
simulation.  In one of the dialogs above, we told WinTran to contour the results every 10 time steps.  You also specified a total of 30
time steps for the simulation.  You should see WinTran contour concentration 3 times for this simulation.  At each time step, you
should see the plume grow larger.  The final plume is shown below:
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You should also see information displayed on the
status line at the bottom of the window.  The left
side of the status line will show the current time
step number and time value (time from the start of
the simulation), as well as the mass balance error.
This value should be small (0.01 percent in this
case).  To the right, WinTran displays the Peclet
and Courant Criteria for the transport simulation.
Generally, the Peclet number should be less than 2
and the Courant number less than 1.  In this case,
the Courant number is a bit high, but the mass
balance is good (so we will not worry about it for
this demo).

Simulating Remediation
The next step in the demonstration is to add a
recovery well to the model.  Select Add->Well
from the menu or click the  button on the
toolbar.  Move the cursor to coordinates X=620,
Y=225 (near the word “Recovery Well”) and click

the left mouse button.  Change the pumping rate to 10,000 ft3/d and click the OK button.

You will now save the concentrations computed at
the end of the last simulation as initial
concentrations for the remediation scenario.  By
default, WinTran assumes that initial concentrations
are zero everywhere in the aquifer.  You may
override this default by selecting Calc->Restart
from the menu.  This action saves the current
concentrations as initial conditions for the next run.
Do this now.

To see the results, simply select Calc->Recalculate
or click the  button.  This time, you will see the
cone of depression around the recovery well and the
concentration contours stop at the recovery well.
Note that the source is still in place, so a steady-state
concentration distribution develops between the
source and recovery well, as shown in the figure at
the left.

As a final demonstration, we will remove the source

to observe the clean-up of the plume.  First, place the cursor over the source well until you see the   cursor.  Click the left mouse
button to select the well.  Now, press the Del key or select Edit->Delete from the menu to remove the well.  Select Calc->Restart to
save the previous concentrations as intial conditions and select Calc->Recalculate to see the results.  Notice that the plume disappears
quickly.  To get a better picture of the cleanup, select Edit->Time Stepping and change the number of time steps to 10 and the
maximum time step size to 10.  Select Calc->Recalculate and your screen should look like the following:
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.

Concentration Breakthrough Curves

In addition to contours of concentration and head, WinTran can plot concentration over time at observation wells.  You define
observation wells by clicking on the check-box labeled “Monitor Concentration vs. Time” on the well dialog.  The next time you run
the model, WinTran will store concentrations computed at all observation wells for all time steps.  You plot the results by selecting
Calc->Plot C vs. T from the main menu.  The following will show you how to create a Concentration vs. Time plot.

First, we will start with our original example.  Close the current model by selecting File->Close.  Now read in a new model by
selecting File->Open.  Choose the file called “ex1.wtr” in the file open dialog.  Click OK when you have found this file.  WinTran will
read the file and compute heads only.  WinTran does not compute the transport model when you open a new file because these
simulations can be quite long for complex models.

Before running the transport model, we will define two observation well locations. Select Add->Well from the menu or click the 
button on the toolbar.  Move the cursor to coordinates X=340, Y=230 and click the left mouse button.  The coordinates do not need to
be exact.  Change the pumping rate to 0.0 and click the check-box labeled “Monitor Concentration vs. Time”.  A check mark in this
box tells WinTran to store concentration information at this well location.  Click on the button labeled “Name” and enter a name of
“MW1” for this well.  Naming the well will allow you to distinguish between multiple observation wells on the plot.  The zero
pumping rate means that the well is for observation purposes only.  You may also monitor concentration vs. time in pumping wells.
Click the OK button to end this dialog.  Now, repeat this procedure to add an observation well at X=500, Y=230.  Call this well MW2.

Select Model->Transport and click the calculator button to run the transport model.  When the model is finished running, select Calc-
>Plot C vs. T from the main menu.  A dialog will be displayed that allows you to set up the axes of the graph.  Enter the following
numbers:

Minimum Time 0.0
Maximum Time 1000.0
Delta T 100.0
Number of decimals 0

Minimum Concentration 0.0
Maximum Concentration 0.04
Delta-C 0.005
Number of decimals 3
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Click OK to end editing on this dialog and a plot of concentration versus time is created for the two observation wells.  You screen
should look like the one shown below:

We hope that this brief demonstration has shown you what a powerful tool WinTran can be in simulating the fate and transport of
dissolved contaminants in groundwater.  If you have any questions or would like to order WinTran, please give us a call.

Scientific Software Group
PO Box 23041
Washington, DC 20026-3041
Phone: 703-620-9214
Fax: 703-620-6793
e-mail: info@scisoftware.com
web site: http://www.scisoftware.com


